AMP化につきまして < ご要望

不具合報告では、その現象が確認できるURLを添えて、ご報告ください。
(+できれば画像も添付していただければ助かります。)

トピックを立てる前にチェックしてね!
  1. 初めてご利用の方は、 「フォーラムガイドライン」・「よくある質問」・「SWELLでの非推奨プラグイン」に一度は目を通しておいてください。
  2. バージョンアップデート後に表示がおかしくなった場合は、
    「SWELL設定」>「リセット」からキャッシュクリアを先にお試しください。
  3. WordPressでの不具合が全てテーマによる不具合だとは限りません
    本当にテーマによる問題かどうか、プラグインを見直して解決しないかどうかも先に検証しておいていただけると、非常に助かります。
  4. まずはGoogleで検索してみて、自力で解決できる問題かどうかを調べてみてください。
    ここで質問しようとしている内容をそのまま検索すれば答えが見つかるかもしれません。
AMP化につきまして
 
通知
すべてクリア

AMP化につきまして

pokology
(@pokology)
Active Member

明けましておめでとうございます。
本年もよろしくお願いいたします。

SWELLは非常にGutenbergが使いやすいだけに、一刻も早くAMP対応としていただきたいです。
AMP化にコストがかかるようでしたら、そのテーマだけでも有料となっても構いませんので、ぜひAMP対応のほどよろしくお願いいたします。

引用
Topic starter 投稿済 : 03/01/2021 8:54 am
了(開発者)
(@ryo)
メンバー Admin

申し訳ないですが、SWELLでのAMP対応は予定にございません...!

・機能が多いので、そもそもAMP化がほぼ不可能

・機能を制限すれば可能だが、それだとSWELLで実装する意味がない

・個人的にAMP化の必要性をあまり感じない(費用対効果が薄い)

といった理由になります。

AMP化対応のテーマが色々あると思うので、どうしても必要な場合はそれらのテーマを使っていただくと良いかと思います!

This post was modified 10か月前 2回 by 了(開発者)
返信引用
投稿済 : 03/01/2021 7:36 pm
了(開発者)
(@ryo)
メンバー Admin

可能性は限りなく低いですが、僕がAMP対応するとしたら、完全別テーマになると思います。

返信引用
投稿済 : 03/01/2021 7:37 pm
pokology
(@pokology)
Active Member

ありがとうございます!

他テーマで検討させていただきます。

返信引用
Topic starter 投稿済 : 05/01/2021 8:13 am
共有: