ヘッダーナビ追随で生じる空白 < SWELLに関する質問

不具合報告では、その現象が確認できるURLを添えて、ご報告ください。
(+できれば画像も添付していただければ助かります。)

トピックを立てる前にチェックしてね!
  1. 初めてご利用の方は、 「フォーラムガイドライン」・「よくある質問」・「SWELLでの非推奨プラグイン」に一度は目を通しておいてください。
  2. バージョンアップデート後に表示がおかしくなった場合は、
    「SWELL設定」>「リセット」からキャッシュクリアを先にお試しください。
  3. WordPressでの不具合が全てテーマによる不具合だとは限りません
    本当にテーマによる問題かどうか、プラグインを見直して解決しないかどうかも先に検証しておいていただけると、非常に助かります。
  4. まずはGoogleで検索してみて、自力で解決できる問題かどうかを調べてみてください。
    ここで質問しようとしている内容をそのまま検索すれば答えが見つかるかもしれません。
ヘッダーナビ追随で生じる空白
 
通知
すべてクリア

[解決済] ヘッダーナビ追随で生じる空白

足袋鳥
(@none)
Eminent Member

PC表示で、メインビジュアルを画面にフィットさせスライドショーにしているのですが(別サイト)

ヘッダーナビが追随したときに、ナビの上に空白(透明)のエリアが出来てしまうのですが

消す方法はありませんでしょうか?

This topic was modified 2年前 by 足袋鳥
Topic starter 投稿済 : 17/09/2019 9:25 pm
了
 
(@ryo)
メンバー Admin

カスタマイザーでのプレビュー画面ではそのような空白ができてしまうのですが、普通に見た場合もそのような現象が見られますか...?

メインビジュアルを画面にフィットさせスライドショーにしている」というのはSWELL公式サイトと同じような設定かなと思うのですが、こちらではそのような現象が再現できずにいます。

もしよければ、そのサイトのURLを教えていただけますでしょうか?
また、スクリーンショット画像も添付していただけると助かります!

投稿済 : 18/09/2019 5:45 pm
足袋鳥
(@none)
Eminent Member

@ryo

いままではプレビューだけでその状態は済んでいたのですが、最近はページでも同様な現象が起こっています。

こちらのサイトになります。 https://tabigarasu.net

This post was modified 2年前 by 足袋鳥
Topic starter 投稿済 : 18/09/2019 6:54 pm
了
 
(@ryo)
メンバー Admin

私が今確認した限りでは、空白は確認できませんでした...!

投稿済 : 18/09/2019 7:08 pm
足袋鳥
(@none)
Eminent Member

いつもお世話になっています。

スクリーンショットはこちらになります。

Safariでもクロームでも同様の現象が起こります。

少なくとも、プレビューでの空白は改善していただけると助かります。

Topic starter 投稿済 : 19/09/2019 6:37 pm
足袋鳥
(@none)
Eminent Member

PC版Safariで発生する現象のようでした。クロームでは大丈夫でした。対応よろしくお願いいたします。

Topic starter 投稿済 : 23/09/2019 6:33 pm
了
 
(@ryo)
メンバー Admin

ご報告ありがとうございます。

Safariでも私の方では未だ再現できずでして...。

一応、カスタマイザーのプレビューで発生してしまっている部分の修正については次回アップデートで修正できるように進めております!

投稿済 : 27/09/2019 9:41 pm
tori
 tori
(@tori)
Eminent Member

途中で参加しても大丈夫でしょうか・・

はじめまして、トリと申します。

先日SWELL購入させていただきまして、1サイトに入れましたが、

追従の余白、出ます。

サイトURLは↓こちらです。

https://www.variouselmts.com/

Google Chrome 最新版
バージョン: 77.0.3865.90(Official Build) (64 ビット)
で、余白出ます。
MS edgeで試したら出ませんでした。

投稿済 : 27/09/2019 10:11 pm
了
 
(@ryo)
メンバー Admin

@tori

はい、もちろん途中からでも大歓迎です!

ご報告ありがとうございます。

今サイトを確認させていただいたのですが、やはり私の方では再現できずでして...(添付画像のようにしっかり上部に隙間なく追従しています...) 😓

Google Chromeも、私の方でも最新版なのですが...。

ちょっと他の方々にも聞いてみます!

投稿済 : 01/10/2019 6:44 pm
tori
 tori
(@tori)
Eminent Member

お忙しい中、ご確認ありがとうございます!

そうなのですね~

ちなみに私、自宅PCと会社PCでも上部に余白ありました^^;

まあ、こういうのは端末の環境に依存するということなんでしょうかねー

とりあえず様子見ます!

ありがとうございますm(__)m

投稿済 : 01/10/2019 9:15 pm
了
 
(@ryo)
メンバー Admin

iPadの横向きで見た時、かつログイン中の時のみ上記のような隙間が発生していることはなんとか確認できました...!

PCで発生している場面というのはまだ再現できていないのですが、とりあえず上記の条件下での隙間がなくなるように修正してみます...!

投稿済 : 09/10/2019 8:33 pm
tori
 tori
(@tori)
Eminent Member

@ryo

お世話になります。

こちらの空白の件、

バージョン: 1.3.1にバージョンアップしたら直りました。

(PC Chrome環境です)

ありがとうございます。

投稿済 : 22/10/2019 2:49 pm
件のいいね!
了
 
(@ryo)
メンバー Admin

@tori

おーー!よかったです!

投稿済 : 23/10/2019 11:52 am
共有: