会員サイトをリニューアルしました! 新サイトはこちら

投稿と固定ページで編集しようとすると画面が真っ白になる。 < 不具合報告

フォーラムをリニューアルしました!
今後は、新フォーラムをご利用ください。

投稿と固定ページで編集しようとすると画...
 
通知
すべてクリア

投稿と固定ページで編集しようとすると画面が真っ白になる。

9 投稿
4 ユーザー
0 Likes
1,557 表示
sepsy
(@sepsy)
Active Member
Topic starter
 

こんにちわ
SWELLバージョン: 2.3.3.1
wordpress5.6.2
chrome バージョン: 88.0.4324.182(Official Build) (64 ビット)

で固定ページや投稿ページを編集や新規ページ作成しようとすると一瞬編集する画面が出るのですがその後画面が真っ白になります。
同じ仕様で作った同じサーバーの他のサイトではその減少が起きないのですが、あるサイトだけその減少が起こります。プラグインを全部外したり、wordpressをダウングレードしても同じ現象になります。

キャプチャーしても真っ白の画面なので添付しませんが、サイト自身はしっかり表示されています。
そして共同編集者の知り合いは表示されているようです。

まるで原因がわかりません。

 
投稿済 : 24/02/2021 8:18 am
了(開発者)
(@ryo)
Illustrious Member Admin
 

ん〜、それは僕もちょっと何が起きてるか分からないですね...。

正常なサイトと比べて、PHPのバージョンの差はないですか?

 
投稿済 : 24/02/2021 8:53 am
sepsy
(@sepsy)
Active Member
Topic starter
 

@ryo お返事ありがとうございます。
同じサーバーの中にドメイン違いで入れてるのは表示できてるのでPHPのバージョンの差は無いと思います。
なのでブラウザーのせいでも無いと思います。困った!

 
投稿済 : 24/02/2021 12:56 pm
しらこ
(@96ssbike)
Prominent Member
 

最近はドメインごとにPHPバージョンは設定できるサーバーが多いようですので、お手数ですが宜しければ一度ご確認いただければ幸いでございます。

また、たとえばテーマを変更した場合や、他のブラウザで編集しようとした場合も、同じ現象は発生しますか?

にゃーん .

 
投稿済 : 24/02/2021 1:28 pm
sepsy
(@sepsy)
Active Member
Topic starter
 

@96ssbike サーバーはWPXです。確認してみます。
今日一度「All-in-One WP Migration」でバックアップ取って他に引っ越しして試してみようと思っています。

 
投稿済 : 25/02/2021 3:43 am
sepsy
(@sepsy)
Active Member
Topic starter
 

@96ssbike PHPは7.4.13でした。wpxの推奨で最新でした!
新しすぎるとダメとかあるのでしょうか?

 
投稿済 : 25/02/2021 3:48 am
sepsy
(@sepsy)
Active Member
Topic starter
 

今「All-in-One WP Migration」でtestに引っ越して見ましたが、表示されるようになりました。
今夜夜遅い時間に本サーバーに戻してみます。
原因はわからずじまいでお役に立てるトピックにはなりませんでしたが、
お騒がせしてすみませんでした!

 
投稿済 : 25/02/2021 4:39 am
しらこ
(@96ssbike)
Prominent Member
 

できれば、PHPバージョンだけの確認だけではなく、私が先程書いた「また、たとえばテーマを変更した場合や、他のブラウザで編集しようとした場合も、同じ現象は発生しますか?」という質問も、原因確定のために読み飛ばさずにお願いしたかったのですが…

PHPは7.4だったとのことでしたので、この点は影響なさそうですね。

他の環境では大丈夫とのことでしたので、プラグインの影響もなさそうかとは思います。

おそらく、ブラウザを変えると解決される問題だとは思います(現時点ではブラウザキャッシュによる可能性を疑っています。閲覧履歴などを削除すれば復旧する可能性がありそうかなと。)が、障害切り分けのために細かく聞いています。

ひとまず、一旦これでよしとのことですが、何かお困りのことがあれば、続けてご質問いただければ幸いです。

にゃーん .

 
投稿済 : 25/02/2021 7:01 am
blogger_take
(@blogger_take)
New Member
 

@96ssbikeさん

全く同じ症状が起こります。

朝から新規ドメインでインストールしたので、プラグインなどは何も入っていない状態です。

また、ブラウザはchromeを使っていますが、キャッシュをクリアしても同じ症状がおこり、

新しくoperaをインストールしましたが改善しませんでした。

 
投稿済 : 18/06/2022 9:28 pm
共有: