アドセンス広告が勝手に特定の位置に表示されてしまう。 < 不具合報告

不具合報告では、その現象が確認できるURLを添えて、ご報告ください。
(+できれば画像も添付していただければ助かります。)

トピックを立てる前にチェックしてね!
  1. 初めてご利用の方は、 「フォーラムガイドライン」・「よくある質問」・「SWELLでの非推奨プラグイン」に一度は目を通しておいてください。
  2. バージョンアップデート後に表示がおかしくなった場合は、
    「SWELL設定」>「リセット」からキャッシュクリアを先にお試しください。
  3. WordPressでの不具合が全てテーマによる不具合だとは限りません
    本当にテーマによる問題かどうか、プラグインを見直して解決しないかどうかも先に検証しておいていただけると、非常に助かります。
  4. まずはGoogleで検索してみて、自力で解決できる問題かどうかを調べてみてください。
    ここで質問しようとしている内容をそのまま検索すれば答えが見つかるかもしれません。
アドセンス広告が勝手に特定の位置に表示...
 
通知
すべてクリア

[解決済] アドセンス広告が勝手に特定の位置に表示されてしまう。

足袋鳥
(@none)
Eminent Member

グーグルアドセンスの広告を、swell設定やウィジェット設置(位置問わず)すると

スマホ表示のときに、プロフィール(ウィジェット)の、名前と説明文の間にも

広告が表示されてしまいます。

例)目次部分のアドセンスコードを1つに対して、目次と不具合の部分の2箇所に広告が表示されてしまいます。

PC版表示のときは、プロフィールの位置ではなく、投稿記事画面のときに、パンくずリストの上のエリアに

不具合の広告が表示されてしまいます。

引用
Topic starter 投稿済 : 26/12/2020 8:16 pm
Eiter
(@eiter)
Eminent Member

アドセンスの自動広告が有効になっているのではないでしょうか。

自動広告はデフォルトで有効になる仕様だったと思うので、過去にアドセンスの設定をいじっていないのであれば一度確認してみるのが良いと思います。

返信引用
投稿済 : 26/12/2020 8:50 pm
しらこ 件のいいね!
足袋鳥
(@none)
Eminent Member

@eiterさん、返信ありがとうございます。

残念ながら、自動広告の設定もオフになっております。

運営者さんかたの、正式な回答お待ちしております。

返信引用
Topic starter 投稿済 : 27/12/2020 2:23 am
了
 
(@ryo)
メンバー Admin

テーマ側で勝手に広告が挿入されるようなことは有り得ないので、どこかで自動広告が有効になってしまっているはずです...!(もしくは広告管理系のプラグインなどの影響かもしれません)

返信引用
投稿済 : 27/12/2020 10:03 am
足袋鳥 件のいいね!
足袋鳥
(@none)
Eminent Member

@ryo https://tabigarasu.net なのですが、現在は一時的にプロフィールを消した状態にしています。

アドセンスの設置箇所は、以前書いた通りの2箇所です。

もし、プロフィールに設置されてしまうようなコードがあれば教えていただきたいです。

自分では解決できず、どうかよろしくお願いいたします。

返信引用
Topic starter 投稿済 : 30/12/2020 10:42 pm
Eiter
(@eiter)
Eminent Member

@tabigarasu

PC(chrome)とスマホ(safari)でサイトを確認しましたが、不具合と思われる広告は見られませんでした (見かけたのは目次の前に1つだけ)。

念のためにお聞きしますが、キャッシュの削除は試されていますか?これで解決できなければ、わたしにはお手上げです。

返信引用
投稿済 : 31/12/2020 7:43 am
しらこ
(@96ssbike)
Estimable Member

@tabigarasu 仰っていただいている内容が確認できないので、URLをご提示いただいているのであれば、せめて現象が発生しているときの状態に修正していただくようお願いしたいと思います。私も、 @eiter さんと同じく目次前にしか広告が確認できませんでした。

返信引用
投稿済 : 02/01/2021 1:48 am
Eiter 件のいいね!
足袋鳥
(@none)
Eminent Member

@ryo @eiter @96ssbikeさんへ 返信が遅れてしまい申し訳ありません。

最終的に

SWELL設定→リセット→キャッシュのクリア

で、解決しました。

普段使っているブラウザのキャッシュクリアは試みたのですが、

そちらではダメで焦っておりました。

次回質問時は、もう少し分かりやすく書き込むように心がけます。

助けてくださった御三方、ありがとうございます。

返信引用
Topic starter 投稿済 : 05/01/2021 2:04 pm
masayuki202012, しらこEiter 件のいいね!
しらこ
(@96ssbike)
Estimable Member

@tabigarasu3 そういえば、キャッシュクリアの定義について、明確にお知らせしていなかったですね…💦

ブラウザのキャッシュクリアではなく、SWELL側の「SWELL設定→リセット→キャッシュのクリア」ないしは、「SWELL設定→キャッシュクリア(コンテンツ)」で、比較的多くの不具合が解消するものと思います。

SWELL使用時においては必須とも言えそうで、困りごとがあったら把握しておいていただけると、今後も何かと役に立つと思います。

返信引用
投稿済 : 05/01/2021 2:35 pm
masayuki202012足袋鳥 件のいいね!
足袋鳥
(@none)
Eminent Member

@96ssbikeさん、ありがとうございます。

初心者にも分かりやすく教えてくださり助かります。

今後ともどうぞよろしくお願いいたします。

返信引用
Topic starter 投稿済 : 05/01/2021 2:41 pm
共有: