「このブロックでエラーが発生したためプレビューできません」の件 < 不具合報告

不具合報告では、その現象が確認できるURLを添えて、ご報告ください。
(+できれば画像も添付していただければ助かります。)

トピックを立てる前にチェックしてね!
  1. 初めてご利用の方は、 「フォーラムガイドライン」・「よくある質問」・「SWELLでの非推奨プラグイン」に一度は目を通しておいてください。
  2. バージョンアップデート後に表示がおかしくなった場合は、
    「SWELL設定」>「リセット」からキャッシュクリアを先にお試しください。
  3. WordPressでの不具合が全てテーマによる不具合だとは限りません
    本当にテーマによる問題かどうか、プラグインを見直して解決しないかどうかも先に検証しておいていただけると、非常に助かります。
  4. まずはGoogleで検索してみて、自力で解決できる問題かどうかを調べてみてください。
    ここで質問しようとしている内容をそのまま検索すれば答えが見つかるかもしれません。
「このブロックでエラーが発生したためプ...
 
通知
すべてクリア

[解決済] 「このブロックでエラーが発生したためプレビューできません」の件

P-one
(@p-one)
Active Member

SWELLを購入したての初心者です。

ブロックで「このブロックでエラーが発生したためプレビューできません」と表示されてしまい、編集中にプレビューが見れず、ブログを書く事ができない状態になっています。

対策をご教示いただければ、助かります。

どうぞよろしくお願いいたします。

https://roneandgigi.com です。

初めてご利用の方は、 「フォーラムガイドライン」・「よくある質問」・「SWELLでの非推奨プラグイン」に一度は目を通しておいてください。

●上記試してみました。非推奨プラグインはすべて削除しています。

バージョンアップデート後に表示がおかしくなった場合は、
「SWELL設定」>「リセット」からキャッシュクリアを先にお試しください。

●上記試してみました。

WordPressでの不具合が全てテーマによる不具合だとは限りません。
本当にテーマによる問題かどうか、プラグインを見直して解決しないかどうかも先に検証しておいていただけると、非常に助かります。

テーマが原因ではないと思うのですが、原因と対応策がわからず困っています。

●他のテーマで試しましたが、エラーは出ませんでした。

●デフォルトのテーマにも戻してみました。どちらもエラーはなくなりました。

まずはGoogleで検索してみて、自力で解決できる問題かどうかを調べてみてください。
ここで質問しようとしている内容をそのまま検索すれば答えが見つかるかもしれません。

●ググって出てきた対策は、やってみました。

「define(‘CONCATENATE_SCRIPTS’, false);」を追加し、Java scriptの連結を無効化すれば直るとネットで見たので試しましたが、まだダメです。

プラグインをすべて無効化して試した見ましたが、エラーがあったのでプラグインの問題ではないと思われます。

どうぞよろしくお願いいたします。

This topic was modified 2か月前 by P-one
引用
Topic starter 投稿済 : 30/12/2020 4:12 pm
了
 
(@ryo)
メンバー Admin

WordPressのバージョンが低い気がします!

返信引用
投稿済 : 30/12/2020 4:32 pm
P-one
(@p-one)
Active Member

編集時間のタイムオーバーになってしまったので、追記です。

トピックを立てるにあたり、該当URLの表記とのことだったので、

 メンテナンスモードにて作業中だった該当サイトを、

 いったん別テーマに戻して、公開しました。(Storkからの移行でした)

 また、公開にあたり、記事が崩れてしまうため、再度Shortcode Ultimateプラグインを入れてあります。

エラーについて解決ができましたら、Swellに戻したいと思っています。

よろしくお願いします。

返信引用
Topic starter 投稿済 : 30/12/2020 4:34 pm
P-one
(@p-one)
Active Member

@ryo 早速のご返信ありがとうございます! 5.3と表記されているのですが、

「最新バージョンの WordPress をお使いです。 今後のセキュリティ更新は自動的に適用されます」

と表示されています。「再インストール」をすればいいのでしょうか?

返信引用
Topic starter 投稿済 : 30/12/2020 4:37 pm
了
 
(@ryo)
メンバー Admin

WordPressの最新は5.6で、SWELL最新版の必須バージョンはWP5.5になります!

返信引用
投稿済 : 30/12/2020 4:46 pm
了
 
(@ryo)
メンバー Admin

なぜ5.3で「最新バージョンの WordPress をお使いです」となっているのかは不明ですが...

返信引用
投稿済 : 30/12/2020 4:46 pm
P-one
(@p-one)
Active Member

@ryo 早速ありがとうございます。WordPressの最新5.6にアップデートしました。状況は変わりません。ほかに何をすればいいですか?

返信引用
Topic starter 投稿済 : 30/12/2020 7:02 pm
P-one
(@p-one)
Active Member

wordpress5.6にアップデートしました。解決したようです。

ありがとうございます!

返信引用
Topic starter 投稿済 : 30/12/2020 7:27 pm
しらこ 件のいいね!
共有: